Как пользоваться функцией ВПР (vlookup) в экселе

 

Функция ВПР в эксель очень полезна для поиска данных по таблицам, когда Ваша таблица — это огромный справочник или база данных. Например, можно найти стоимость товара по его артикулу или размер заработной платы сотрудника по названию должности. Выглядит функция таким образом:

=ВПР или = vlookup (для английской версии)

=ВПР имеет 4 аргумента

  • Адрес ячейки, данные из которой нужно найти в таблице;
  • Диапазон данных, где будем искать — табличка с данными, наш справочник;
  • Номер столбца таблицы-диапазона, где находится искомое значение;
  • Ложь или Истина — ищем точное значение либо приблизительное

Итак, как пользоваться функцией впр в excel — примеры

У нас есть прайс-лист, в котором по артикулу товара нужно выяснить цену для заказчика, в данном случае формула будет выглядеть так:

=ВПР(I3;C2:D33;2;ЛОЖЬ)

где

  • I3 — ячейка с номером артикула товара, который мы ищем (Гюю12032556)
  • C2:D33 — наша табличка-справочник с артикулом и ценой каждого товара
  • 2 — во втором столбце таблички находится цена
  • ЛОЖЬ — значит, что нам нужно точное совпадение

Результат работы функции впр в экселе — артикулу Гюю12032556 соответствует цена 4,9

 

формула впр в excel для чайников

vlookup excel как пользоваться

Другой пример использования функции ВПР в Экселе — заполняем ведомость по зарплате (нужно найти оклад по названию должности)

Имеется две таблички —

  • штатное расписание, в котором есть название должности и соответствующий ей оклад
  • зарплатная ведомость, где указаны фамилии сотрудников, их должности и сумма получаемой зарплаты

 

 

Для того, чтобы не проставлять оклады вручную, данные можно взять из таблицы штатного расписания.

Функция ВПР позволит нам проставить оклады всех сотрудников, ориентируясь на данные, взятые из штатного расписания. Чтобы не заморачиваться ручным вводом адресов (с учетом того, что таблицы находятся на разных листах книги) удобнее всего просто выбирать ячейки при вводе формул. Адреса заполнятся сами.

Итак, функцию ВПР начнем вводить в ячейке С4 таблицы «Зарплатная ведомость — июнь». Аргументами функции будут:

  • В11 — ячейка с названием должности (в табличке Зарплатная ведомость), которую мы будем затем искать в штатном
  • В10:С16 — диапазон значений, в которых мы будем искать нужные нам данные (оклад по должности) в таблице «Штатное расписание
  • 2 — номер столбца в нашем диапазоне (В10:С16), где указан оклад
  • ИСТИНА — так мы укажем, что ищем точное совпадение

Так как у нас есть несколько сотрудников и для поиска их окладов придется использовать автозаполнение (копирование формулы), диапазон дополним знаками доллара, чтобы его значение не менялось (абсолютная ссылка).

В итоге формула будет иметь такой вид:

=ВПР(B11;Лист2!$B$10:$C$16;2;ИСТИНА)

vpr primer excel

как пользоваться функцией впр в excel примеры

 

С радостью ответим на Ваши вопросы в комментариях:) Пишите


1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5,00 out of 5)
Загрузка...

Комментарии:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.

Яндекс.Метрика